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1 Giri �  
 
Bu e� itim serisi, sizi Encom Discover 3D kullanarak çe� itli üç boyutlu görüntülerin nas�l üretilece� i 
hakk�nda ad�m ad�m bilgilendirmeyi amaçlamaktad�r. Çe� itli e� itimler için program� yükledi� inizde 
gelen 3D Tutorial dosyalar�n�n içinde bulunan örnek veriler kullan�lm�� t�r.  
 
�çerilen örnek veriler gerçek ara� t�rmalardan ve maden alanlar�ndan al�nm�� t�r, böylelikle üç boyutlu 
çevrede kullan�c�n�n gerçekçi veri setlerini kullanmas�  amaçlanm�� t�r. 
 
E� itimin içerdi� i veri tipleri � u � ekildedir: 
 

·  Topo� rafik DEM yüzeyleri 

·  Hava foto� raflar� 

·  Jeolojik birimler 

·  Sondaj kuyular� (drillhole collor), inceleme (survey) ayr�nt�lar�  

·  Sondaj çözümlemeleri (drillhole assay) ve litoloji verisi 

·  Manyetik ve gravite gridleri gibi jeofiziksel yüzeyler 

·  IP ve CSAMT ölçümlerinden elde edilen alt yüzey jeofiziksel veriler 

·  Üç boyutlu maden plan�, maden cevheri ve hata düzlemleri objeleri 

·  3D dönü� ümler ve 3D voxel modelleri   

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
E� itim Verisinin Yüklenmesi 
 
E� itim verileri varsay�lan olarak a� a� �daki konuma kaydedilir: 
  
\Program Files\Encom\Discover 3D\Discover 3D Tutori al 
 
�çerdi� in bu klasörde içerikleriyle ili� kili olarak isimlendirilmi�  bir dizi alt-klasör içerir.   
Bu alt-klasörler a� a� �daki verileri içerir: 
 

·  Drilling Data  – Collor, survey, assay ve lithology tablolar�. 

·  Example Session and Workspaces  – MapInfo Professional ve Discover çal�� ma sayfalar� ve 

oturum dosyalar�. 

·  Geochem – Nokta örnekli toprak jeokimyasal inceleme dosyalar�.  



·  Geology –  Alt yüzey aç�klamal� yüzey haritalama verisi. 

·  Geophysics –  �ndüklenmi�  polarizasyon, CSAMT ve manyetik 3D dönme verisi.  

·  Grids –  ER Mapper format�nda bölgesel ya da lokal hava manyetik gridleri. 

·  Orebody Models – Cevher alt-yüzeyi ve yüzey s�n�rlar�, yap�sal hata aç�klamalar� ve maden 

çevre verileri. 

·  Sections  – Discover sondaj kuyular� ve loglar�. 

·  Topography  – Yükseklik, topo� rafik, hava foto� raf� ve yap�alt� MapInfo Professional tablolar�. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



2 Bir 3D Yüzeyin Görüntülenmesi 
 
Bu e� itim MapInfo Professional da üreti� mi�  2D bir haritan�n Discover 3D de nas�l görüntülenece� ini 
aç�klar.  MapInfo ve Discover hakk�nda ek bilgi için MapInf� Professinal User Guide ve Discover User 
Guide dökümanlar�ndan yararlanabilirsiniz.  
 
Ad�m 1 – Çal� � ma Sayfas�ndan Bir Harita Aç�lmas� 
 
Encom Discover 3D yaz�l�m�n kuruldu� unu ve kullan�lmaya haz�r oldu� unu varsayarak; Encom 
Discover yüklemelerini temin ederek MapInfo Professional’a uygulay�n. MapInfo menü çubu� unda, 
File>Open Worksapce seçene� inden a� a� �daki klasör yolunu izleyin: 
 

\Program Files\Encom\Discover 3D\Discover 3D Tutori al\Example\Sessions and 
Workspace 

 
A� a� �daki workspace dosyas�n� aç�n: 
 
Tutorial – Surface Display.WOR 
 
E� er görüntülenmediyse Enchanced Layer Control (ELC) görünür yap�n. Discover>Show Enhanced 
Layer Control menü seçene� ini kullan�n. ELC de kataman s�ras�n�n a � a� �daki gibi oldu� unu kontrol 
edin: 
 
_10m_Contours 
Topography_RL. 
 
Do� ru s�ralama için ELC diyalo� unda katmanlar� sürükleyin, konturlar topo� rafik yüzey üstünde olacak 
� ekilde düzenleyin. 
 
ELC den Zoom to all layers butonuna nasarak ya da Map>V� ew Entire Layers>All Layers 
seçene� inden harita penceresi ayarlar�n� tamamlay�n. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



� unu anlamak önemlidir ki,  bir 2D harita 3D bir görüntüye transfer edilirken, harita 3D çevredeki bir 
yüzey üzerine “kaplanmaya” ihtiyaç duyar. Bu yüzey düz olabilir ya da bir topo� rafik ya da yükseklik 
yüzeyi gibi dalgal� olabilir.   
 
MapInfo Professional da harita penceresini görüntülenmesiyle, imleci harita görüntüsünün içine getirin 
ve farenin sa�  butonuna klikleyin. Görüntülenen aç�l�r menü View in 3D menü seçene� ini seçmenize 
olanak sa� lar. Seçti� inizde, iki seçenek sunarak haritan�n üstüne kaplanaca� � yüzeyi seçmenize 
olanak sa� layan küçük bir diyalog gözükür. 
  
 
 
 
 
 
 
 
 
 
 
 
Sabit bir de� er ya da metre cinsinden önceden belirlenmi�  bir yüksekli� e sahip düz bir yüzey 
seçebilirsiniz ya da bir topo� rafik yüzey ya da grid yüzeyi seçebilirsiniz.  
 
Bu e� itim için, Topography_RL için Grid file metodunu seçin. Sonra harita Discover 3D görüntüye 
transfer edilir ve bu topo� rafik yüzey üstüne kaplan�r.  
 
Önceki i� leme alternatif olarak Encom Discover 3D menü seçene� i Discover3D>View Map in 3D 
kullan�labilir. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 3 – Discover 3D de Gezinmek 
 
Discover 3D üç boyutlu bir görüntü görüntülerken, ekran a� a� �daki bile� enlere bölünür: 
 

·  ana menü 

·  botun araç çubuklar� 

·  sol tarafta workspace a� ac� 



·  3D görüntüleme alan� 

·  sa�  tarafta interaktif bir yard�m 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3D bir yüzey görüntülendi� inde görüntü pozisyonlar�n� ve hareketini ayarlamak için iki imleç kontrolü 
vard�r. Gezinmek için iki metot vard�r ve a� a� �da ayr�nt�l� olarak anlat�lm� � t�r; 3D penceresinde .eçi� ti 
metotlar� deneyin.   
 
Navigate butonu genellikle pencereleri aktif etmek, 3D imlecini veya düzlem art�s�n� kontrol etmek, 
seçmek ve objeleri düzenlemek  ve listelemek için kullan�l�r. E� er imleç dikey olarak hareket ettirilirse 
(sol fare butonuna bas�larak) ya da imleç yatay olarak hareket ederken ekran üzerinde bir eksen 
etraf�nda dairesel bir hareket yapt�r�l�rsa, 3D görüntünün yatay bir eksen etraf�nda dönmesi sa� lan�r.  
 
3D imleç butonu daha kuvvetli bir 3D görüntü hareket kontrolü sa� lar. Farenin imleç (cursor) 
butonlar�yla birlikte kullan�l�r. 3D pointer imleç butonuna bast�ktan sonra, imleci 3D görüntü 
penceresine götürün ya da imleci 3D görüntünün üstüne getirerek, sa�  fare butonuna bas�n ve 
Navigate 3D menü seçene� ini seçin.  Hareketin hassasiyeti ve h�z� imlecin 3D penceresinin merkez 
noktas�ndan uzakl�� �yla kontrol edilir. A� a� �daki fare butonu ve imleç dizileri 3D boyutlu harekete ve 
uçma hareketine izin verir: 
 

·  Sol buton a basarak dikey hareketle imaj yatay bir eksen etraf�nda döndürülür. 

·  Sol buton a basarak yatay hareketle imaj dikey bir eksen etraf�nda döndürülür.  

·  Sa�  fare butonu na basarak dikey hareketle imaj görünümüne yakla� �r ya da uzakla� �r. Yatay 

hareket yoktur. 

·  Sol ve Sa �  butonlar a basarak yatay hareketle imleç hareketi görüntünün sa� � ya da solunu 

tutar. 

·  Sol ve Sa �  butonlar a basarak dikey imleç hareketi bir “uçma” i� lemi üretir. Bu hareketin bir 

yatay imleç hareketiyle birle� tirilmesi bir imaj�n do� rusal bir uçu� una izin verir. 

 



Fare kontrolüyle birlikte klavye giri� i de 3D görüntüleme i� lemi için kullan�labilir. Olas� kombinasyonlar 
� unlard�r:  
 

·  SHIFT tu� u art� sol fare butonuna basarak dikey ya da yatay (bu sadece 3D modda gezerken 
çal�� �r) olarak imaj görüntüsünü tutup de� i� tirerek yeniden konumland�rabilirsiniz. Görüntünün 
merkezinin yak�n�nda hareketin h�z� azal�r. 

 
·  CTRL tu� u art� sol fare butonuna basarak dikey ya da yatay eksek etraf�nda döndürerek imaj 

görüntüsünü yeniden konumland�rabilirsiniz. Bu imajda hem tutarak hem de döndürerek 
yap�labilir (bu sadece 3D modda gezerken çal�� �r). CTRL tu� una bas�larak, 3D imleç 
fonksiyonel olarak gözün oda� �na hareket eder ki böylece mevcut göz pozisyonu görüntüsünü 
döndürebilirsiniz. Görüntünün merkezinin yak�n�nda hareketin h�z� azal�r. 

 
Discover 3D de, File>Close All seçene� ini seçin. Bu i� lem görüntülenen yüzeyi ç�kart�r ve bütün 
pencereleri, resimleri ve bu nokta için veri yollar�n� kaydetmeye olanak verir. Bu Discover 3D de bu 
nokta için i� lemlerinizi daha sonra yeniden kullanmak için çok kullan�� l�d�r. 
 
Ad�m 4 – Alternatif Bir Yüzey Üstüne Bir Harita Kap lanmas� 
 
Yukar�daki ad�mlarda, bir topo� rafya haritas� orijinal grildenmi�  yüzeyin üstüne kaplanm�� t�. Bunun 
yan� s�ra bir haritan�n bir alternatif yüzey üstüne de kaplanmas� mümkündür. MapInfo menü 
çubu� undan, File>Open Workspace seçene� ini seçin ve a� a� �daki komutlar� izleyin: 
 
         \Example Session and Workspaces 
 
A� a� �daki workspace dosyas�n� aç�n:  
 
         Tutorial – Surface Geology.WOR 
 
Biz jeoloji tablosunun topo� rafik yüzeyin üstüne kaplanmas�n� istiyoruz. File>Open seçene� ini kullan�n 
ve \Topography klasörü içindeki Topography_RL  tablosunu aç�n. Preferred View listesinde Current 
Mapper seçene� inin seçili oldu� undan emin olun.ELC’yi kullanarak Surface_Geology katman�n�n 
Topography_RL katman�n�n üstünde konumland�� �ndan emin olun.  
 
Haritalama penceresinde iki tablo görüntülendi� inde, ya sa�  fare klikleyin ve View in 3D metot 
seçene� ini seçin ya da Discover 3D>View Map menü seçene� ini seçin. Gene jeolojinin üstüne hangi 
yüzeyin kaplanaca� �n� seçmeniz gerekecek, Topography_RL katman�n� seç in. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Ad�m 5 – Bir Yüzeyin Dikey Ölçe � inin De � i� tirilmesi 
 
Discover 3D deki her görüntü penceresi ili� kili bir Workspace a� ac�na sahiptir. �çerilen bir görüntünün 
tüm yönleri a� açta bir “seviye” ya da “dal”a sahiptir ve ili� kili her dal “özellikler”dir.  Bir seri kontrol 
özelli� i Workspace a� ac�nda her dal için bireysel konfigürasyona izin verir. 
 
Her ba� �ms�z kolun özelliklerini görüntülemek için, a� a� �daki yollardan birini tercih edebilirsiniz: 
 

·  Kolu seçin ve sonra iki defa klikleyin ya da 
 
·  Kolu seçili hale getirin, sa�  fare butonuna bas�n ve Properties seçene� ini seçin. 

 
Görüntülenen yüzeyin dikey ölçeklemesini kontrol etmek için 3D Map kol özellikleri diyalo� unun Scale 
sekmesini seçin. Z scale ile ili� kili kayd�rma imleci dikey abartmay� kontrol eder. Not edelim ki, bu 
ölçekleme 3D görüntüde yer alan tüm veri setlerine uygulanacakt�r. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Ad�m 6 – Bir Hava Foto � raf�n�n 3D Yüzeyde Görüntülenmesi 
 
Yüzey jeolojisi için kullan�lan prosedürün ayn�s� bir hava foto� raf� için kullan�labilir. MapInfo 
Professional kullanarak, File>Open enü seçene� ini kullanarak \Topography klasöründeki 
Airphoto.TAB tablosunu aç�n. Preferred View listesinde New Mapper peneceresinin seçili oldu� undan 
emin olun.  
 
Sa�  fare tu� una klikle ve View in 3D seçene� ini seçilmesi metodu ya da Discover 3D>View Map in 3D 
menü seçene� inden birini tercih edin. Yine hava foto� raf�n�n hangi yüzeyin üstüne kaplanaca� �n� 
seçin. Topography_RL yi seçin. Hava foto� raf� 3D görünümde görüntülenecektir, fakat önceden 
görüntülenen yüzey jeolojisi de görüntülenir. 
 
Discover 3D de hangi kollar�n görüntülenece� ini ya da seçili kollar�n transparan yap�lmas�n� kontrol 
edebilirsiniz. Bunun için iki metot vard�r ve a� a� �da tart�� �lacakt�r.   
 
Karanl�k bir imaj�n transparanl� � �n�n de � i� tirilmesi. 
 
Image Properties diyalo� unun Transparenct sekmesindeki buluna seçim kutucu� unu ya da yukar� 
kayd�rma imlecini kullanarak koordinatland�r�lm� �  imaj�n tüm transparanl�� � kapatabilir ya da 
ayarlayabilirsiniz.  
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Bir Workspace a � aç kolunun aç�lmas� ya da kapanmas�. 
 
Bir kolu nas�l kolayca kapatabilece� inizi ya da açabilece� inizi görmek için Workspace a� ac�ndaki bir 
kolun solundaki kutuya geçmeye çal�� �n. 
 
File>Close All menü seçene� ini kullanarak Discover 3D görüntüsündeki tüm katmanlar� kald�rarak 
e� itimin bu ad�m�n� tamalay�n, ayr�ca File>Close All seçene� ini kullanarak MapInfo Professional daki 
tüm tablolar� da kapat�n. 
 
Ad�m 7 – Görüntü Kollar�n�n Kontrol Edilmesi 
 
Önceki ad�mlarda, topo� rafya, yüzey jeolojisi ve bir hava foto� raf� görüntülerini kulland�k. Discover da, 
bu üç tablonun hepsi tek bir haritada görüntülenebilir. Bu yap�ld�� �nda, ELC kullanarak aç�lmas� ve 
kapanmas�yla ve haritan�n 3D görüntüye transfer edilmesiyle Discover 3D de görmek istedi� iniz 
görüntüyü kontrol edebildi� inizden çok daha kullan�� l�d�r.  
 
MapInfo menü çubu� undan, File>Open Workspace seçene� ini seçin ve a� a� �daki klasöre ula� �n: 
 
         \Example Sessions and Workspaces 
 
A� a� �daki workspace dosyas�n� aç�n: 
 
         Tutorial – Combined Surfaces.WOR 
 
A� a� �daki tablolar� aç�n: 
 
         Airphoto.tab 
 
         Surface_Geology.tab 
 
         Topography_RL.tab 
 
�lk görüntülendiklerinde, tablolar�n alanlar�n�n çak�� mad�� �n� not edelim. Farkl� veri setleri için bu 
normaldir fakat hem Discover hem de Discover 3D için devaml� bir problem de� ildir. Katmanlar�n 
ELC’deki s�ras� yukar�da gösterilmi� tir. Discover da görüntüyü ELC’deki bir tabloyu açarak ya da 
kapatarak kontrol edebilirsiniz ve sonra 3D de görüntülemek için sa�  menü aç�l�r penceresine ya da 
Discover 3D menü seçene� ine Dsicover 3D>View Map in 3D klikleyebilirsiniz. 
 
Harita penceresinde çe� itli katmanlar�n görünürlü� ünü de� i� tirmeyi deneyin ve 3D’ye transfer edin, 
birkaç örnek a� a� �da görüntülenmektedir.  
 
 



 
 
   
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



3      Nokta ve Çizgi Verilerinin 3D Görüntülenmesi  
 
Bu e� itimde, önceki e� itimde yer alan bir katman yüzeyinin görüntülenmesine devam ediyoruz.  
 
Bu egzersizde, birkaç kesiksiz ve e� ilmi�  travers boyunca yer alan noktalardan elde edilmi�  örnek 
nokta verilerini (jeokimyasal toprak örneklemi) kullanaca� �z.  
 
Jeokimyasal örnekleme, ayr�k noktalarda olmas�na ra� men çizgi örneklemesini dü� ünmek için çok 
uygundur ve bu nedenle bunu kullanaca� �z, fakat bir nokta yakla� �m� da do� rudur. 
 
Ad�m 1 – Jeokimyasal Veri Setini Aç�n 
 
Önceki e� itimde kulland�� �n�z Tutorial – Combined Surfaces.WOR isimli workspace’in aç�k 
oldu� undan emin olun.  
 
ELC’den Surface_Geology ve Topography_RL tablolar�n� kapat�n. Airphoto katman�n�n Discover 3D 
de görünür oldu� undan emin olun. 
 
MapInfo Professional menüsünden, File>Open seçene� ini seçin ve \Geochem klasörüne ula� �n. 
Soil_Geochem� stry.TAB dosyas�n� aç�n ve mevcut haritaya ekleyin. Veri çizgiler boyunca gösterilen 
bir noktalar serisi olarak gözükür. Not edelim ki, jeokimyasal ölçümün kaplad�� � alan hava 
foto� raf�n�nkinden büyüktür. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 2 – Jeokimyasal Veri Setinin 3D de Görüntülenm esi 
 
3D’de görüntüleme için Discover 3D>Create 3D Lines  Discover 3D menü seçene� ini kullan�n. 
Alternatif olarak Discover 3D>Create 3D Points  seçene� ini kullanabilirsiniz. 3D görüntüde tek fark, 
bu seçene� in her örnek noktas�n� Discover 3D de semboller � eklinde görüntülemesidir, oysa Create 
3D Lines seçene� i örnek noktalar� ayr� çizgiler olarak birle� tirir. Bir sonraki ad�mda Discover 3D den 
her durumda örnek nokta görünümünü kontrol edebilece� inizi göreceksiniz.   
  
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Discover daki görüntüyü Discover 3D’ye transfer ederken çizgilerin kayna� � olarak hangi tablonun 
kullan�laca� �n� seçmeniz gerekecektir. Soil_Geohemistry tablosunu seçin. 
 
Görüntülenirken, not edelim ki jeokimyasal veri setinde MapInfo Professional görüntüsünde 
görüldü� ünden daha fazla veri çizgisi bulunur. Bu veri çizgileri bölgesel ölçüm çizgileridir ve Discover 
3D görüntüsünden ç�kart�labilirler. Bunu yapmak için, art�k Discover 3D Workspace a� ac�nda beliren 
Lines seçene� ini seçin.  Bu kolun özellikler diyalo� unu görüntüleyin (çift klik ya da sa�  fare tu� una 
klikleyip aç�lan pencereden Properties  seçene� ini seçin). Lines sekmesini izleyin ve bölgesel 
çizgilerin Line Selection’�n sol ya da Hide taraf�na ta� �nd�� �na emin olun. Apply butonuna klikleyin, 
Discover 3D sadece hava foto� raf� etraf�ndaki ölçüm  kaplamas�n� içermek için güncellenecektir.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 3 – Çizgilerin Görünümlerinin Kontrol Edilmesi  
 
Discover 3D de çizgi ve veri noktalar�n�n görünümü üzerinde önemli bir kontrole sahipsiniz. Çizgi 
sitilini, rengini, kal�nl�� �n� ve di� er bir veri alan�ndan belirlenen rengi (renk modülasyonu) 
de� i� tirebilirsiniz. Bu ölçüm alan�nda, spesifik ara� t�rma alan� bak�rd�r; jeokimyasal veri setinden çizgi 
görünümünü kontrol etmek için bak�r� kullanaca� �z.  



 Workspace’in Lines kolunun özellikler diyalo� unu görüntüleyin ve Line Style sekmesini seçin. Line 
Colour butonunu seçin, mevcut diyalog çizgi kal�nl�� �n� (örne� in 2.0 ya da 2.5’e) de� i� tirmenize olanak 
verecektir.  De� i� iklik yap�ld�� �nda, görüntüyü güncellemek için Apply butonuna bas�n. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Jeokimya ile örneklenmi�  bak�r de� erlerini kulland�� �m�zdan, Modulate Line Colour seçene� i 
seçilebilirdir, çekme listeyi kullanarak yine Cu seçin, Apply butonuna bas�n. Taramal�-tablo rengini 
de� i� tirebilirsiniz fakat bu egzersiz için HSL ya da RGB Interpolation olarak b�rak�n. Veri çizgileri  art�k 
örneklenmi�  çizgiler boyunca de� i� en bak�r de� erlerini yans�tmal�d�r.  
 
Ad�m 4 – Çizgilere Noktalar Eklenmesi 
 
Jeokimya noktalar�n�n örneklenmesiyle gerçek verilerin görüntülenmesi kullan�� l� olacakt�r, bu yüzden 
Lines Properties diyalo� undan Symbols sekmesini seçin. Ba� lang�çta kapal� olan bu Show Symbols 
seçene� ini i� aretleyin (Discover 3D menüsünde View Lines seçene� ini seçti� inizi varsayarak ). 
 
Bir sembol tipleri seçimi (Built-In ya da True-Type) ya da Fast Seymbols seçeneklerinden birini 
kullanabilirsiniz. Büyük miktarda veri görüntülerken Fast Symbols en iyisidir, görüntüleme için küçük 
bir i� leme haf�zas� gerektirir. Yine, bak�r de� erlerini kulland�� �m�zdan, bak�r veri alan�n� sembollerin 
renklerine modüle etmede kullanmak için kullan�� l�d�r. Modulate Colour  seçene� ini ve Cu’yu seçin. 
 
Noktalar�n görünümlerine uygulanabilecek di� er bir de� i� iklik boyutlar�n� de� i� tirmektir. Modulate Size 
seçene� ini seçin ve veri alan�n�, Cu özelle� tirin. Sembollerin büyüklü� ü belirlenen bir minimum ve 
maksimum aras�nda de� i� ebilir ve de� erler bak�r veri de� erlerinden belirlenen boyutlama için veri 
aral�� �n� ölçeklendirmek için kullan�l�r. Bu aral� � � 3 den 15 e olacak � ekilde ayarlay�n. Sonuç görüntü 
a� a� �daki gibi olacakt�r:  
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 5 – Veri Noktalar�n�n ve Çizgilerinin Basamakl and�r�lmas� 
 
Jeokimysal anomalinin belli trendleri yukar�daki görüntü gibi aç�kt�r, fakat arka plan yüzeyi (hava 
foto� raf�) ile ayn� yükseklikte görüntülendi� inde görülmeleri zordur. Bunun üstesinden gelmek için, ayr� 
veri çizgileri ve noktalar� uygulanan bir ofsetle yukar� kayd�r�labilir.  
 
Line Properties diyalo� unun Fields sekmesini görüntüleyin. Konum veri kanallar� (X, Y ve Z) gösterilir; 
veri de� erlerine ba� l� olarak veriyi yukar� ya da a� a� � kayd�rmak için Offset  kontrolünü 
kullanabilirsiniz.  Ofset giri� i için, çekme listesinden Cu veri alan�n� seçin. Apply dedi� inizde, not 
edelim ki veri noktalar� ve ili� kili çizgiler bak�r veri de� erlerine ba� l� olarak yukar� ve a� a� � hareket 
ederler. Her nokta için, bak�r de� eri Z ya da yüksekli� e eklenir ve yeniden konumland�r�l�r. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



4      Bir Yüzey Üstünde Vektörlerin Görüntülenmesi  
 
Bu e� itimde görüntülenen bir yüzey üstüne vektör kollar� eklemek için gerekli ad�mlar� ö� reneceksiniz. 
Bir yüzeye birden fazla kol eklenebilir ve Discover 3D bunlar� her hangi dalgal� yüzeyin üstünde 
görüntüler.  
 
E� itimle ilgili birkaç tablo \Discover 3D Tutorial\Topography klasöründe bulunmaktad�r.  
 
Ad�m 1 – hava Foto � raf� Workspace’nin Görüntülenmesi 
 
MapInfo menü çubu� undan, File>Open Workspace seçene� ini seçin ve a� a� �daki klasöre ula� �n: 
 
         \Example Sessions and Workspaces 
 
A� a� �daki workspace dosyas�n� aç�n: 
 
        Tutorial – Airphoto Display.WOR 
 
Ad�m 2 – Yap�alt� Vektör Kollar�n�n Eklenmesi  
 
\Topography klasöründen isimleri a� a� �da verilen ilave tablolar� açmam�z gerekmektedir: 
 
      Roads.tab 
 
      Fences.tab 
 
      Streams.tab 
 
MapInfo Professional da görüntülenen Airphoto tablosuyla, a� a� �da gösterildi� i gibi mevcut harita 
penceresine üç ek vektör tablosu ekleyin. �maj�n üstündeki çizgi a� � gibi görüntülenecektirler. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 3 – Yüzeyin ve Vektör Kollar�n�n 3D Görüntülen mesi 
 
Harita penceresinde tablolar görüntülendi� inde, vektör katmanlar�n� görünmez yapmak için ELC ya da 
Katman Kontrolünü kullan�n.  
 



Sa�  fare butonuna klikleyin ve hava foto� raf�n� 3D’de görüntülemek için  View in 3D metodunu seçin. 
Haritan�n üzerine hangi yüzeyin kaplanaca� �n� belirlemelisiniz. Topography_RL gridini seçin. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
MapInfo’ya geri dönün ve vektör katmanalar�n� görünür yap�n, vektör katmanlar�n� 3D görüntülemek 
için Discover 3D>View Objects in 3D  menü seçene� ini seçin. 
 
View objects in 3D diyalo� unda Roads, Fences ve Streams tablolar�n� ve Topography_RL gridinden 
Assign a Z value  seçene� ini seçin. Bu, 3D de seçili yüzey üzerine kaplanan ayr� vektör objeleri 
olu� turacakt�r. 
 
E� er vektör katmanlar� kaplanan hava foto� raf�n� alt�nda konumlan�rsa, Images kolu üzerinde sa�  klik 
yap�n ve Workspace a� ac�n� en üste ta� �y�n.  
 
Discover 3D de, görüntülemek istemedi� iniz vektörleri basitçe seçimlerini kald�rarak Workspace 
a� ac�ndan vektör görüntülerini ta� �yabilirsiniz.  
 
E� er vektör çizgileri yeteri kadar kal�n de� ilse, vektör katmanlar� özelliklerine ula� �n ve Surface 
sekmesinden çizgi sitili de� i� tirin.  
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



5      Sondaj Kuyusu �zlerinin 3D Sunumu 
 
Bu e� itim sondaj verilerinin üç boyutlu görüntülenmesi için Discover 3D yeteneklerini örnekler. Bu 
haritalar�n ve veri kesitlerinin basitçe görüntülenmesi üzerinde aç�k ve önemli avantajlara sahiptir. 
 
Bu egzersiz sondaj izlerinin, onlar�n collar lar�n�n art� yüzey bilgisinin nas�l görüntülenece� ini anlat�r. 
Bir sonraki e� itim, sondaj verilerinin yorumlanmas�ndan elde edilen kesitler ve kaydedilmi�  konumlarla 
ili� kili sondaj (drillhole) bilgisinin nas�l görüntülenece� ini gösterir. 
 
Sondaj verisi collar, survey ve downhole veri tablolar�nda saklan�r, bu Encom Discover da 
plan/haritalar ve kesitler formatlar�nda sunulabilir. Bu görüntülerin yönetimi ve sondaj verileri Discover 
Drillhole Project modülü ile i� lenir. Sondaj verilerinin nas�l olu� turulaca� �, import edilece� i ve 
görüntülenece� i hakk�nda ek bilgiler için Discover E� itim Kitab�n�n Sondajlar�n Görüntülenmesi 
bölümüne bakabilirsiniz. 
 
E� itim Verileri 
 
MapInfo menü çubu� undan File>Open Workspace seçene� ini seçin ve a� a� �daki klasöre ula� �n: 
 
      \Example Session and Workspaces 
 
A� a� �daki worspace dsoyas�n� aç�n: 
 
      Tutorial – Surfaces and Vectors.WOR 
 
Do� ru olarak yüklenmi�  verilerle Discover 3D ye sahip olmak için, a� a� �daki oturum dosyas�n� yeniden 
kurun: 
 
      Tutorial – Surfaces and Vectors.EGS 
 
Dicover 3D’yi uygulayarak buna eri� in (Discover menüsünden) ve sonra Open 3D Window seçene� ini 
seçerek Discover 3D’yi çal�� t�r�n. Discover 3D eklentisi çal� � t�� �nda, File>Open Session menü 
seçene� ini seçin ve yukar�daki oturum dosyas�n� açmak için \Example Session and Workspaces  
dosyas�na eri� in. 
 
Ad�m1 – Sondaj Projesi Olu � turulmas� 
 
Yüzey ve vektör verisini mapInfo’da açarak ve Discover 3D de görüntüleyerek, Discover menüsünden 
Drillhole menü seçene� ini seçin. Drillhole menüsünden Import or Export>Import Discover Drillhole 
Project menü seçene� ini seçin. Drilling Data\Drilling Project dosyas�na eri� in ve a� a� �daki dosyay� 
seçin: 
 
      Example Drilling Project.dxp 
 
Discover ile projeyi import edin ve varsay�lan olarak gelen Example Drilling proje ismin kabul edin. OK 
butonuna klikleyin. 
 
 
 
 
 
 
 
 
 
 
 
Projenin import edilmesiyle, Drillholes menüsünden Project Setup  seçene� ini seçin. Proje çekme 
listesinden Example Drilling projesinin seçin. OK butonuna bas�n. 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Yeni bir harita penceresinde bir Drillhole_Collar tablosu ve TOPOGRAPHY_RL gridi aç�l�r. Projeden 
al�nan di� er Drillhole_LITH, Drillhole_SURVEYS ve Drillhole_ASSAYS tablolar� sonradan aç�l�r. 
 
Drillhole Projeleri hakk�nda ek bilgi için Discover E� itim Kitab�n�n Sondajlar�n Görüntülenmesi 
bölümüne bakabilirsiniz. 
 
Ad�m 2 – Sondaj �zlerinin 3D de Görüntülenmesi 
 
Discover da Sondaj projesini açarak, Discover 3D menüsünü seçin ve View Drillholes  seçene� ini 
seçin. Bu seçene� i seçti� inizde, Drillhole projesinde bulunan sondajlar�n bir listesi görüntülenir. 3D 
Drillhole Wizard diyalo� unun >> butonuna basarak tüm sondajlar� seçin. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Çok büyük veri setleri veya dü� ük-h�zl� bilgisayarlar için, 3D penceresine sondaj projesinin sadece bir 
alt kümesinin import edilmesi ak�ll�ca olur. Bunu yapmak için, diyalo� un üstündeki Load Subset 
based on selected  seçene� ini i� aretleyin ve Selected kolonunda sadece import edilecek olan 
sondajlar�n listelendi� inden emin olun.   
 
Ba� lang�çta, sondaj izleri gri 3D tüpler olarak görüntülenir. Sondajlar�n collar pozisyonlar� hava 
foto� raf�n�n üstüne kapland�� � topo� rafik yüzey ile çak�� �r. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 3 – Discover 3D de Sondajlar�n Seçilmesi 
 
Discover’dan ilk import edilen sondajlarla, Discover 3D de görüntülemek için herhangi bir ya da grup 
sondajlar seçebilirsiniz. Workspace a� as�n�n Drill holes  kolunu aktif hale getirin ve Drill holes 
Properties  diyalo� unu görüntüleyin. Holes sekmesinden, diyalo� un alt�nda bulunan Drillhole 
Selection butonunu kullan�n. 
 
Sondajlar� grafiksel olarak ya da kayd�rma listesinden seçebilirsiniz.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Seçilen kuyular� uygulad�� �n�zda (Apply), sadece bu seçili olanlar görüntülenir.  
 
Ad�m 4 – Sondajlar�n Görünümünün De � i� tirilmesi 
 
Sondaj izlerini düzenlemek için çe� itli görüntü formatlar� kullan�labilir. Discover 3D de, Worksapce 
a� ac�n� Drill holes kolunu seçin ve Drill holes Properties diyalo� unu görüntülemek için iki kez klikleyin 
(ya da sa�  klikleyin). Appearance  sekmesini seçin.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Sondajlar�n görüntülenmesiyle ilk ‘3D Tüp’ , ‘çizgi’  ye dönü� türülebilir. Çok miktarda sondaj 
görüntülendi� inde, bu format h�zl� 3D görüntü için tavsiye edilir. 
 
Sondaj collar lar� ve kuyular�n sonlar� konumlar�n�  i� aretleyen bir sembole sahip olabilir ve/veya 
etiketlenebilir. Bu özellikle (collar pozisyonlar�n�n üstüne kaplanm��  hava foto� raf� gibi) bir yüzey için 
kullan�� l�d�r.   
 
Sondajlar�n tüp ya da çizgi renklerinden birini de� i� tirmek için, sitil diyalo� una ula� mak için Line style  
ya da Tube style butonlar�ndan birini seçin. 
 
Ad�m 5 – Sondaj Çap�n�n De � i� tirilmesi 
 
Drill hole Properties diyalo� unu görüntüleyin ve Thickness  sekmesine ula� �n. Bu sekme üzerindeki 
kontroller özel bir veri alan�n�n de� erlerine göre sondaj ‘tüpleri’ nin çap�n� hesaplaman�za olanak verir. 
 
Thickness sekmesini aktif hale getirmek için Trace Style  seçene� ini 3D Rose olarak ayarlamal�s�n�z,  
di� er taraftan izin kal�nl�� � modüle edilemez.  
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Thickness sekmesi diskler ya da büyütülmü�  tüplere sondajlar�n tüp kal�nl�klar�n� kontrol ede r. Show 
kutusunu i� aretleyerek, sondaj çaplar�n� kontrol eden bir veri kanal�n� özelle� tirebilirsiniz.   
 
Field çekme listesinden Drillhole_ASSAYS_AU_AVG  seçene� ini seçin. Apply butonuna bas�n; 
sondaj çaplar�n�n nas�l görüntülenece� ini not edelim. Kal�nl�� � kontrol etmek için birden fazla veri 
kanal� kullan�rsan�z, seçilen veri kanallar�yla ile  ilgili olan çoklu sondaj çaplar�n� görüntüleyebilirsiniz.  
 
A� a� �daki örnekte, bak�r (Drillhole_ASSAYS_CU ) ve alt�n (Drillhole_ASSAY_AU_AVG ) veri alanlar� 
seçilir. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Thickness sekmesinin kontrollerini kullanarak görüntülenen veri alanlar�n�, renk ve boyutlar�n� kontro l 
edebilirsiniz. 
 
Bu seçenekle 3D de dikkat etmeniz gereken tek � ey performans dü� üklü� üdür, bu 3D i� lemenin 
süreçlerinin do� al hassasiyeti nedeniyledir. Daha iyi bir eri� im h�z� kazanmak için iz sitilini ya 3D tüp ya 
da çizgi ile görüntülenmeniz tavsiye edilir. Alternatif olarak, collar lar� ilk import etti� inizde verinin 
sadece görüntülemek istedi� iniz bir altkümesinin import edin.  
 
Ad�m 6 – Sondaj Görünümünün Veriyle Modüle Edilmesi   
 
Sadece Drillhole_ASSAYS_AU_AVG kanal�yla modüle edilmi�  sondajlar� görüntülemek için 
Thickness sekmesinden Drillhole_ASSYAYS_CU veri kanal�ndaki seçimi kald�r�n. Fields  sekmesine 
ula� �n ve Colour  kutusunu i� aretleyin. Bu özellik bir veri kanal�nda içerilen de� erlere ba� l� olarak 
sondajlar�n görünümünü de� i� tirmeye izin verir. Örne� in, sondaj örne� i (assay) ya da litolojisi sadece 
renk de� i� tirmek için kullan�lmaz, bundan ba� ka sondajlar�n görüntü � ablonlar�n�n de� i� tirilmesinde de 
kullan�l�r. 
 
Modilasyonu kontrol etmek için bir veri kanal� seçmek için aç�lan listeyi kullan�n. Field çekme 
listesinden Drillhole_ASSAYS_AU_AVG seçene� ini seçin. Sondaj izlerini renklendirmek ya da 
özniteliklendirmek için özel bir renk � emas� ya da lejant seçmek için, Colour Scale  için edit butonunu 
klikleyin. �lk olarak dikkat etmeniz gereken, rengin sondaj izlerinin göreli olarak ayn� uyguland�� �d�r; bu 
-1 gibi ifade edilen geçersiz örnek verilerinin varl�� � nedeniyledir. Veriyi daha iyi yans�tacak bir renk 
� emas� görüntülemek için Colour Mapping  için edit butonunu seçin. Apply bandpass cutoffbox  
kutusunu i� aretleyin ve s�ras�yla en dü� ük ve en büyük de� erler için %5 ve %95 yaz�n.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Sondajlara renk veya � ablonlar sa� layan seçimler, var olan taramal� tablolar�n görünümü ve lejantlar 
üzerinde kapsaml� bir kontrol sa� lan�r. Bunlara ilaveten kendi LUT tablolar�n�z ve lejantlar�n� 
olu� turabilir ve düzenleyebilirsiniz. Bir dizi taramal� tablo hem Discover 3D ile hem de güçlü bir Colour 
Lookup Editor  ile sa� lanabilir. Taramal� tablolar sondaj verilerinin modüle edilmesinde kullan�lan 
renkleri kontrol eder fakat ilave olarak, onun yerine � ablonlarda kullan�labilir. � ablonlar yaz�l�mla 
desteklenen Lejantlar� da kullan�r ya da bunlar� olu� turmak ya da düzenlemek için Legend Editor 
kullanabilirsiniz.  
 
Sondaj görünümlerinin modülasyonu ile ilgili baz� örnekler a� a� �daki imajlarda görüntülenmektedir: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



6      3D Görüntülere Kesitler Eklenmesi 
 
Bu e� itim çevrilen sondaj kesitlerinin ilgili sondajlar ve yüzey bilgileriyle birlikte bir 3D görüntüde nas�l 
görüntülenebilece� ini tasvir eder. Sondaj verileri, loglar, kaya tipleri ya da ölçüm verilerinden Discover 
3D de yorumlar olu� turulabilir. Bu yorumlar üç boyutta görüntülendi� inde, ili� kileri çok daha anlaml� 
olabilir. Genellikle 3D de görüntülendi� inde, yorumlar� de� i� tirmek do� rulu� un ya da mevcut 
özelliklerin mant�ksal konumlamas�n�n artmas�n� ger ektirir. 
 
E� itim Verileri 
 
E� itime var olan yüzey katmanlar�, sondaj projeleri ve sondaj bilgileri kullan�larak devam edilebilir.  
 
E� er bu e� itimden ba� l�yorsan�z a� a� �daki prosedürü takip edin: 
MapInfo menü çubu� undan, File>Open Workspace seçene� ini seçin ve a� a� �daki klasöre ula� �n: 
 
      \Example Sessions and Workspaces 
 
A� a� �daki workspace dosyas�n� aç�n: 
 
      Tutorial – Surfaces and Drillholes.WOR 
 
Do� ru olarak yüklenmi�  verili bir Dsicover 3D ye sahip olmak için, yukar�daki ile ayn� isimli oturum 
dosyas�n� yeniden yükleyin: 
 
      Tutorial – Surfaces and Drillholes.EGS 
 
Drillholes>Project Setup yolunu izleyerek Example Drilling isimli sondaj projesini aç�n. 
 
Ad�m 1 – Sondaj projesinin ve Kesitlerin Haz�rlanma s� 
 
Discover Reference Manual de belirlenmi�  olan sondaj kesitlerini görüntüleyin. Sondaj projesiyle ili� kili 
baz� kesitler bu e� itim için kulan�lacakt�r. Drillholes  menü simgesinin görünür oldu� undan emin olun 
(Dsicover>Drillhole menü simgesinden) ve Section Manager  seçene� ini seçin. Öneceden 
olu� turulmu�  ve yorumlanm��  kesitlere Sondaj Projesinde devam edilecektir ve Section Manager 
kullan�larak görüntülenebilirler.  
 
Section Manager diyalo� undan, görünen tüm kesitleri seçin ve sonra Open butonuna bas�n. Kesitler 
ayr� pencerelere çizilecektir.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Ad�m 2 – Kesitlerin Haz�rlanmas� 
 
Sondaj kesitleri mevcut formlar�nda görüntülenebilece� i gibi, e� er yorumlanm��  bölgeler (büyük bak�r 
de� erleriyle kesi� ti� i biline bir bölgeyi gösteren) sondajlar�n arkas�nda yer al�yorlarsa düzeltilebilirler.  
 
Yorumlanm��  bölgeyi geriye ta� �mak için, her kesit için, ELC kullan�n ve bir B (bu Sect3B ya da Sect2B 
olabilir) ile etiketlenmi�  tabloyu a� a� � sürükleyin ve b�rak�n. Bu, çizim s�ras�nda (a � a� �dan yukar� 
do� ru) ilk bölgenin çizildi� ini ve sondaj�n üstünde olmas�n� sa� lar.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 3 – Kesitlerin Discover 3D de Görüntülenmesi 
 
Sondaj kesitleri Discover3D>View Sections menü seçene� i kullan�larak Discover 3D de 
görüntülenebilir. Diyalog seçilecekleri sordu� unda, görüntülenecek olan kesitleri seçin. Üç kesitin 
tamam�n� seçili hale getirin ve OK butonuna bas�n. Di� er pencereye kadar sadece kesitlerin seçili 
oldu� undan emin olun (collar map in kesitlerle birlikte görüntülenmesine gerek yoktur). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Kesitler Discover 3D de görüntülendi� inde a� a� �daki gibi görünürler:  
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 4 – Görüntülenen Kesitlerin Görünümü 
 
Görüntülene kesitler için var olan kontroller, Discover 3D ye import edilmi�  olan her hangi bir 
jeoreferanslanm��  (koordinatland�r�lm�� ) Bitmap için olanla ayn�d�r (kullan�labilecek olan 
modifikasyonlar hakk�nda ek bilgiler için Discover 3D User Guide dan yararlanabilirsiniz.). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



7      Sondaj Loglar�n�n Eklenmesi 
 
Bu e� itim amac� sondaj loglar�n�n nas�l elde edilece� ini ve Discover 3D de sondaj izleri yan�nda nas�l 
görüntülenece� ini göstermektir.  Baz� loglar Encom Discover’�n Drilhole modülünde standart formatta 
görüntülenir, fakat bu egzersiz onlar�n  3D görüntüde görülmesine ve ili� kilendirilmesine olanak sa� lar.  
 
E� itim Verileri 
 
Bu e� itime bir önceki e� itimlerde kullan�lan yüzey katmanlar�, kesitler, sondaj projeleri ve sondaj 
bilgileri kullan�larak devam edilecektir.   
 
E� er bu e� itimden ba� l�yorsan�z a� a� �daki prosedürü takip edin: 
MapInfo menü çubu� undan, File>Open Workspace seçene� ini seçin ve a� a� �daki klasöre ula� �n: 
 
      \Example Sessions and Workspaces 
 
A� a� �daki workspace dosyas�n� aç�n: 
 
      Tutorial – Surfaces & Drill Sections.WOR 
 
Do� ru olarak yüklenmi�  verili bir Dsicover 3D ye sahip olmak için, yukar�daki ile ayn� isimli oturum 
dosyas�n� yeniden yükleyin: 
 
      Tutorial – Surfaces & Drill Sections.EGS 
 
Drillholes>Project Setup yolunu izleyerek Example Drilling isimli sondaj projesini aç�n. 
 
Bu e� itim için, 3D görüntüdeki baz� “da� �n�kl� � �” kald�rmak iyi olacakt�r. Bu Discover 3D de görüntüyü 
temizlemek için var olan objeleri geçici olarak kapatarak yap�labilir. �lk olarak, kesitlerle ili� kili imajlar� 
kapat�n (bir önceki e� itimde görüntülenen).  
 
Ad�m 1 – Sondaj Projesinin Kurulmas� 
 
Sondaj loglar�n�n görüntülenmesi Discover Reference Manual de aç�klanm�� t�r. Bu egzersiz için, 
Drillhole Example isimli sondaj projesinin açman�z gerekmektedir.  
 
Bu ve bununla ili� kili e� itim için Sondaj projesi çe� itli sondaj verilerinin baz� sondaj loglar�n� içerir. 
Sondaj loglar�n�n görüntülendi� i her defada, Discover 3D için logun ölçümden, jeofiziksel ya da litolojik 
bilgiden mi elde edildi� inin bir önemi yoktur. Discover da loglar� ve onlar�n verilerini yap�land�rma 
yolunuz Discover 3D ye raster edilecek veri miktar�n� belirler. Yaz�l�m hangi sondaj�n hangi logdan 
elde edildi� ini ve görüntülenmesi için hangi kuyunun kullan�laca� �n� bilir.  
 
Drillhole menüsünü görüntüleyin ve Project Setup  objesini seçin. Example Drilling veri setini seçin. 
Sonra File>Open Workspace neü seçene� ini seçin ve \Example Sessions and Workspaces 
klasörüne ula� �n ve a� a� �daki çal�� ma sayfas�n� aç�n:   
 
      Tutorial – Drillhole Logs. WOR 
 
Bu workspace 3069, 3141,3142 ve 3159 kuyular�ndan dört sondaj logu açar. Loglar notlar eklenmi�  
litolojileri, sondaj kuyusu derinliklerini art� AU-1 veri kanal�n�n örnek bir renklendirilmi�  histogram 
parçalar�n� gösterir.  
 
Ad�m 2 – Sondaj Kuyusu �zlerinin 3D Görüntülenmesi 
 
Sondaj loglar� Discover 3D de görüntülenmeden önce, önce izlerinin pozisyonlar� görüntülenmelidir. 
Discover 3D>View Drillholes menü seçene� ini kullan�n ve özellikler diyalo� unun Holes sekemesinden, 
hangi kuyular�n hangi loglar� görüntülemek için seçildi� inden emin olun. Discover 3D de sondaj kuyusu 
izlerini görüntülemek için Apply butonuna bas�n. Workspaces deki kuyular � unlard�r:  
 



                                              AN3069 ,  AN3141 ,  AN3142 ve  AN3159 
 
OK seçene� ini seçti� inizde, bu kuyular için sondaj izleri Discover 3D de görüntülenir. Art�k loglar� 
ekleyebilirsiniz.  
 
Ad�m 3 – Loglar�n 3D de Görüntülenmesi 
 
Loglar� Discover 3D de görüntülemek için, Discover daki Discover 3D menü objesinden View Logs 
seçene� ini seçin. Diyalogta görüntülenen listeden, loglar� seçin. Overwrite existing images  
seçene� ini seçin, bu var olan her hangi bir 3D sondaj log görüntüsünün bu yeni seçimle yer 
de� i� tirmesini sa� lar. Best Fit  seçene� i sondaj izine biti� ik olan logun katk�da bulunan kö� esine 
konumland�rmaya çal�� �r (bu seçene� i i� aretleyin), aksi taktirde log sondaj izinden ayr� gözükebilir.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
OK butonuna bast�� �n�zda, loglar Discover 3D de görüntülenir. Loglar sadece belirlenen sondaj 
kuyular� için görüntülenirken izler tüm sondaj kuyular� için gösterilir.    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



�stenmeyen sondajlar� kald�rmak için, Drill hole Properties  diyalo� undaki Holes  sekmesini kullan�n 
ve görünür loglar� olmayan  kuyular için seçimi kald�r�n�z.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 4  - Loglar�n Görünümlerinin De � i� tirilmesi 
 
Drill holes Properties diyalo� undaki Image sekmesinden, görüntülenen loglar�n görünümlerinin 
de� i� tirebilirisiniz. Workspace a� ac�ndan, Drill holes objesini seçin ve özellikler diyalo� unu 
görüntüleyin. A� a� �da gösterildi� i gibi Image sekmesini seçin: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Bu diyalogta üzerinde çe� itli kontrolleri de� i� tirin; özelliklerden baz�lar� a� a� �da listelenmi� tir: 
 

�  Define Transparent colour range seçene� ini kullanarak bir  renk (ya da renk aral�� �n�) 
ç�kart�n. Rengi ve sonra da bir RGB renk aral� � �n� özelle� tirin. Örne� in, e� er beyaz� 
özelle� tirirseniz (RGB de� eri 255:255:255) o zaman aral�� � 5 olarak ayarlay�n, 250:250:250 
den beyaza kadar olan tüm renk kombinasyonlar� da transparan yap�l�r.  

 
�  De� i� tirilen loglarda de� i� iklikler yaparken, e� er Auto Apply seçiliyse, de� i� iklikler hemn 

meydana gelir 
 

�  Varsay�lan olarak logun sol s�n�r� kuyuya ilave edilir. E� er Centre curtain on drill trace 
seçene� ini i� aretlerseniz logllara do� ru kayacakt�r öyle ki, sondaj kuyusu izi log merkezinde 
olur.  

 
�  Sa� lanan (yatay) kayd�rma çubuklar�n� kullanarak interaktif olarak Transparency , Azimuth  ve 

Scale özelliklerini ayarlayabilirsiniz. Not edelim ki, azimut ve ölçek kontrollerinin amac� 3D 
görüntünün dönmesinin sa� lamakt�r. Optimal olarak loglar� görmek için, onlar� tek bir azimuta 
do� ru döndürmelisiniz; Uniform Azimuth  seçene� ini seçin ve sonra yönlerini belirlemek için 
Azimuth kayd�rma çubu� unu kullan�n.  

 
�  Görüntülerini maksimum çözünürlü� e artt�rmak için loglara çe� itli nitelikler uygulanabilir. Bu 

objeler h�z�n yeniden düzenlenmesini ve loglar�n kalitesini etkiler.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



8      3D Görüntülere Objelerin Eklenmesi 
 
Bu e� itim farkl� 3D objelerin 3D görüntüye nas�l ilave edilece� ini gösterir. Tipik olarak, modelleme 
programlar�, maden planlama paketleri ya da 3D ç�kt� üretme yetenekli sistemler gibi ba� �ms�z 
� irketlerin yaz�l�mlar�nda olu� turulan objelerdir.  
 
En ortak ve çok yönlü 3D veri tipi AutoCad DXF 3D format dosyas�d�r. Bu dosya tipi Discover 3D 
taraf�ndan desteklenmektedir, baz� ko� ullarda uygun DXF tipi dosyalar MapInfo ve Discover’da da 
görüntülenebilmektedir.  
 
E� itim Verisi 
 
Bu e� itime bir önceki e� itimlerde kullan�lan yüzey katmanlar�, kesitler, sondaj projeleri ve sondaj 
bilgileri kullan�larak devam edilecektir.   
 
E� er bu e� itimden ba� l�yorsan�z a� a� �daki prosedürü takip edin: 
MapInfo menü çubu� undan, File>Open Workspace seçene� ini seçin ve a� a� �daki klasöre ula� �n: 
 
      \Example Sessions and Workspaces 
 
A� a� �daki workspace dosyas�n� aç�n: 
 
      Tutorial – Airphoto and Drilling.WOR 
 
Do� ru olarak yüklenmi�  verili bir Dsicover 3D ye sahip olmak için, yukar�daki ile ayn� isimli oturum 
dosyas�n� yeniden yükleyin: 
 
      Tutorial – Airphoto and Drilling.EGS 
 
Drillholes>Project Setup yolunu izleyerek Example Drilling isimli sondaj projesini aç�n. 
 
Ad�m 1 – Bir DXF’in MapInfo Professional’a Yüklenme si 
 
MapInfo Professional DXF dosyalar�n� desteklemektedir. DXF tipi dosyalar� import ederken (programa 
aktar�rken) Table>Import  yolu izlenir ve DXF veri tipi seçilir. Birkaç DXF tipi dosya \Orebody Models 
klasöründe e� itim veri seti için temin edilmi� tir.  
 
Yukar�daki import özelli� in kullanarak Skarn_Outline.DXF ve onunla ili� kili olan Skarn_Outline.TAB 
dosyas� önceden import edilmi� tir. MapInfo Professional deki File>Open menü onjesini kullan�n ve bu 
tabloyu aç�n. Bu e� itimin çevrilmi�  ve sondajlanm��  cevherinin bir konturuyla birlikte onu hava foto� raf� 
penceresine ekleyin. 
 
Skarn konturu ve hava foto� raf� haritas� sa�  fare butonuna klikle ve View in 3D seçene� inin seçilmesi 
h�zl� metodu ya da alternatif olarak Discover3D>View Map in 3D  menü seçene� i kullan�larak  
Discover 3D de görüntülenebilir.  
 
Ad�m 2 – Bir DXF’in Discover 3D’ye Yüklenmesi 
 
Dsicover 3D MapInfo Professional ya da Discover kullanmas�na gerek kalmadan do� rudan 3D DXF 
tipi dosyalara eri� ebilir. Discover 3D penceresinden: 
 

�  Ana araç çubu� undan Add Vector  butonunu seçebilir, 
 
ya da  
 
�  Insert menüsünden 3D Vector  seçene� ini seçebilirsiniz.  

 
Her iki durumda da, yeni bo�  bir Vektör kolu Discover 3D’nin Workspace a� ac�na eklenir. Bu dal�n 
özellikler diyalo� unu görüntüleyin.  



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3D DXF dosyas�n� özelle� tirmek için Browse  butonunu kullan�n. Önce, \Orebody Models  klasörüne 
ula� �n ve Skarn_Orebody.DXF  dosyas�n� seçin. Seçtikten sonra Apply butununa bas�n ve cevher 
Discover 3D de görüntülenir.  
 
Ad�m 3 – Bir DXF’in Görünümünün De � i� tirilmesi 
 
Discover 3D, görüntülenen DXF dosyalar�n�n görünümünü de� i� tirmek ya da geli� tirmek için bir seri 
kontrol sunmaktad�r. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Kontroller � unlar� içermektedir: 
 

�  � eklin geometrisi yumu� at�labilir ya da ters yüz edilebilir (� ekle ‘vurgular’ eklemek için) 
 
�  Objenin do� al dolgu rengi alternatif bir renkle bast�r�labilir. 

 
�  DXF objesinin tepeleri objenin düzlü� ünü görüntülemeye yard�m eden bir tel kafesle 

birle� tirilebilir.  
 

�  Objenin transparanl�� �, di� er 3D objelerinin sondaj kuyular� gibi di� er objelerinin görünür 
olmas�na izin vermek için de� i� tirilebilir.  

 
�  Objenin arkas�n�n kendili� inden görüntülenmesine izin vermez.  

 
Ad�m 4 – �lave DXF Objelerinin Görüntülenmesi 
 
Discover 3D e� itim veri seti bir dizi DXF objesi ile birlikte gelir. Belki Skarn_Outline.DXF  dosyas� için 
uygulanan özelle� tirmeler ile ayn� prosedürü gözlemlemek için bu di� er DXF dosyalar�n� eklemek 
isteyebilirsiniz.  
 
A� a� �daki DXF dosyalar� için ayr� bir 3D vektör kolu ekleyin: 
 
      Development.DXF 
 
      Shaft.DXF 
 
      Fault_1.DXF 
 
Aç�lan sondaj kuyular� ve di� er verilere ilave olarak de� i� en transparanl�kla, yer alt� bilgisinin kompleks 
ama aç�klanabilir bir görüntüsü elde edilebilir. Buna ilaveten yer alt� görüntüsünü yükseltebilen beyaz-
olmayan bir arka plan bulabilirsiniz. 3D Harita kolu özelliklerinin Appearance sekmesinden arka plan� 
de� i� tirebilirsiniz.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



9      Bir Voxel 3D Objesinin Eklenmesi 
 
Bu e� itim Discover 3D’nin voxeller (‘hacim elemanlar�’) kurulan kompleks 3D objelerini görüntüleme 
yetene� ini gösterir. Bu tip obje karma� �kt�r ve sadece birkaç uzman simülasyon ve modelleme 
paketinde (Vulcan, Gencom, Surpac ve DataMine gibi) bulunur.  
 
Voxel Modeller Nelerdir? 
 
‘Voxel’ terimi bir hacim elementi simgeler ve iki boyutlu ‘piksel’ in üç boyutlu e� de� eridir. Maden 
planlamas�nda ve jeofiziksel modellemede kullan�ld�� � gibi, voxel modelleri düzenli bir � ekilde alt 
hacimlere ya da hücrelere bölünmü�  yerkürenin hacmini gösterir. Her hücre, e�  özellikli özniteli� e 
sahip bir yerküre hacmi içeren sekiz kenardan olu� ur. Kaya tipi, manyetik duyarl�l�k, yerçekimi 
yo� unlu� u, geçirgenlik ya da IP özelli� i (örne� in yüklenebilirlik ya da evre) gibi özellikler kullan�labilir.  
 
Her bir hücre hacminin Discover 3D de görüntülemek için prizmatik � ekilde olmas� gerekirken, voxel 
modellerin prizmatik � ekilde olmas� gerekli de� ildir. Örne� in, her 12 kenar uzunluklar� için de� i� en her 
bir hücre boyutlar� sayesinde kompleks a�  dizaynlar� mümkündür. Encom EM GUI gibi yaz�l�mlar bu 
tip modellerin görüntülenmesi ve olu� turulmas� yeteneklerine sahiptir. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
E� itim Verisi 
 
Bu e� itime, önceden kullan�lan mevcut yüzey kollar�, 3D objeler, sondaj projeleri ve sondaj 
bilgilerinden devam edilebilir. 
 
E� er bu e� itime ba� layacaksan�z a� a� �daki prosedürü takip edin: 
 
Do� ru yüklenmi�  verili bir Discover 3D ye sahip olmak için, \Example Sessions and Workspaces  
klasöründe bulunan a� a� �daki oturum dosyas�n� yeniden yükleyin: 
 
      Tutorial - Surface and Subsurface.EGS  
 
Bu e� itimde Voxel Model kullanmak için UBC standart format�n� kullan�n. Model iki dosya ile 
tan�mlan�r. �lki sat�rlar�n, sütunlar�n ve kollar�n say�s�n� art � orijin ve voxel boyutlar�n� belirten (MSH 
dosyas� ad�nda) tan�mlay�c� bir ön dosyad�r. �kinci dosya modeli olu� turan her voxel hücresiyle ili� kili 
özellik de� erlerini içerir (veri dosyas� diye ça� r�l�r). 
 
Bu e� itim için, gerekli iki dosya \Geophysics  klasöründe bulunmaktad�r. Model, 3D bir voxel modeli 
kuran ve her hücre için manyetik duyarl�l�k özelli� ini hesap eden jeofiziksel bir dönü� üm program�n�n 
sonucudur. Veri dosyalar� a� a� �dakilerden olu� maktad�r: 
 
      mesh.msh – model orijini ve boyutunu vs. düzenlemek için MSH dosyas�   
 
      Maginv3d.sus  – Manyetik duyarl�l�k de� erlerini içeren veri dosyas�. 



Ad�m 1 – Voxel Model’nin Discover 3D’ye Yüklenmesi 
 
Discover 3D de Add Voxel Model  butonuna bas�n ya da Insert>Voxel Model  menü objesini seçin. 
Yeni bir Voxel Model kolu Discover 3D workspace a� ac�na eklenir. Voxel Model kolunu seçin ve 
özellikler diya� unu görüntüleyin. Data sekmesini seçin ve Load Model Wizard  butonuna bas�n.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
�ki dosyay� belirtmeyi bitirdi� inizde, Finish  butonuna bas�n ve sonra Data sekmesinde Apply  
butonuna bas�n. Önce tüm voxel model görüntülenir.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Ad�m 2 – Voxel Modelin Görünümünün De � i� tirilmesi 
 
Discover 3D de, hacim özelliklerini ve iç yap�y� görüntülemek için voxel model üstünde pek çok i� lem 
gerçekle� tirilebilir. Var olan i� lemler � unlard�r: 
 

�  Modellerin s�n�rlanmas� mümkündür 
 
�  Renk dolgusu için ‘taramal�’ tablonun (look-up table) gösterilmesi 

 
�  Renk dolgulamas� vard�r 

 
�  Model üzerinde tel kafesleme mümkündür 

 
�  Renk dolgusuyla ve tel kafeslemeyle ya da onlars�z e� yüzey (isosurface) olu� turma  

 
�  Her hangi bir önemli düzlem üzerinde dilimlerin görüntülenmesi ve model boyunca bunlar�n 

‘hareket ettirilmesi’. 
 
Her i� lem özellikler diyalo� unun farkl� bir sekmesi taraf�ndan kontrol edilir. 
 
Renk da� �l�m�, her hücre hacmine atanm��  veri aral�� �n� yans�tmak için ayarlama gerektirir. Colour 
sekmesini seçin ve varsay�lan renk tablosunu kullan�n. Colour Mapping objesinin edit butonunu 
seçin. Data Transform  listesinden  Voxel Model görünümünde de� i� iklik yapmak için Colour 
Transform  seçeneklerini de� i� ik ayarlay�n.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 3 – Voxel Modelin Kliplenmesi (Clip) 
 
Modelin etraf�ndaki hücreler Voxel Modeller Clipping i� lemi kullan�larak yap�labilen görüntüden elimine 
edilebilir. Klipleme, özellikleri 3D hacimde görüntülemek için de kullan�labilir.  
 
Workspace a� ac�ndaki VoxelModel  kolunu seçili hale getirin ve özellikler diyalo� unu görüntüleyin. 
Clipping  sekmesini seçin. Clip model outside specified extents  seçene� ini açarak kliplemeyi 
mümkün k�l�n. Sonra voxel blo� unun baz� k�s�mlar�n� kesip ç�karmak için, bir klip leme düzlemini her 
hangi bir üç ana eksen boyunca hareket ettirebilirsiniz. 
 



Blo� un ‘arkas�ndan’ dilimler kesebilirsiniz ki, bu durumda neyin kesildi� i tam gözükmeyecektir. E� er 
hiçbir etki olmadan bir kayd�r�c� hareket ederse, ayn� eksen do� rultusunda ba� ka birini seçin.  
Kayd�r�c�y� kullanarak de� i� iklikleri görünür yapmak için Auto Apply seçene� ini kullan�n. 
 
Di� er bir model klipleme metodu Chair-Clipping diye adland�r�l�r. Bu i� lem, di� er do� rultularla ili� kili 
olarak iç yap�y� görüntülemek için her üç ana do� rultuda tek seferde klipleyebilir. Chair Clipping  
sekmesini seçin ve seçene� i kullan�labilir yap�n (üst sol kö� eden). Clip model  with specified extents 
Front and Back standard cuts seçene� ini açarak Chair clipping özell� ini kullan�labilir yap�n.  
 
Chair clippingi ba� latmak için Üst Sol (TL) ya da Üst Sa�  (TR) butonlar�ndan birine bas�n ve sonra 
modeli farkl� do� rultular� boyunca kesmek için kayd�rac� kullan�n.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 4 – Voxel Model S�n�rland�r�lmas� (Threshold) 
 
Bir hacmin görüntülenmesinin kullan�� l� bir metodu, sadece özel bir veri aral�� �nda ya da üstündeki bir 
veri özelli� ine sahip olan hücreleri görüntülemektir. Bu i� lem s�n�rland�rma (thresholding) olarak 
tan�mlan�r.  
 
Clipping  ve Chair Clipping seçeneklerinde kliplenmemi�  tüm hücrelerin bulundu� u bir görüntüye geri 
dönmek mümkün de� ildir. Threshold  sekmesini seçin ve Threshold by  seçene� ini kullan�labilir yap�n. 
Yap�lan de� i� ikliklerin etkilerini görebilmemiz için Auto Apply seçene� inin kullan�l�r oldu� undan emin 
olmal�y�z. Girdi verisini Maginv3d.sus  seçin ve opacity seçene� ini Normal olarak ayarlay�n, kayd�rma 
çubu� unu %30 civar�na getirin, bu görüntülenen s�n�rland�r�lm��  verinin transparanl�� �n� kontrol eder. 
Diyalo� un ortas�ndaki Accept Voxel Range  kayd�rma çubuklar�n� kayd�r�n. Siz onlar� kayd�r�r ken, 
Discover 3D hücreleri görüntülemek için ayarlar ve sadece üst ya da alt aral�kta kalan hücreler görülür. 
Optimal anomali görüntülemesi için üst ve alt aral�klar� 0.03’den 0.05’e kadar ayarlay�n.    
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ad�m 5 – Voxel Modelinin Bir E � yüzey (Isosurface)  �le Görüntülenmesi 
 
Yukar�daki gibi her ba� �ms�z s�n�rlanm� �  hücreyi görüntülemek için bir alternatif, (e� yüzey olarak 
adland�r�lan) bir yüzeyi  � ekillendirmek için hücrelerle ‘birle� mektir’.  Bu sunum, tek bir veri de� erinin 
belirtildi� i bir yüzey kriterine göre bir yüzeyi � ekillendirir.  
 
Örne� in 0.04 manyetik duyarl�l�kta bir e� yüzey yaratmak için, Appearance  sekmesini seçin ve Render 
thresholded voxel model  seçene� indeki seçimi kald�r�n. Hem s�n�rlanm� �  hem de e� yüzey 
görüntülerini bir arada görüntüleyebilirsiniz, ancak aç�kl�k için biz sadece e� yüzeyi görüntüleyece� iz. 
� imdi IsoSurface  sekmesini seçin ve diyalo� un üstündeki çekme listesinden e� yüzeyi sunumunu 
temellendirmek için Maginv3d.sus verisini seçin. Select butonuna bas�n ve bu Maginv3d.sus 
dosyas�n� görünür listeye ekler. E� er varsa ilave e� yüzeyler görüntülenebilir. Isosurface value giri�  
kutusunda, 0.04 de� erini yaz�n. E� er kayd�r�c�y� Auto Apply aç�kken kullan�rsan�z, görüntüler 
yenilenir. Sonuçta elde edilen e� yüzey a� a� �da gösterilmektedir: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Ad�m 6 – Voxel Modeli Di � er Objelerle Birlikte Görmek 
 
�ki konumlu 3D penceresinde çe� itli objelerin görünürlü� ü Workspace de yer al�r. Bu sondajlanm��  
cevherler ve dönü� türülen voxel modelleri aras�nda bir mukayeseye imkan verir, Workspace 
a� ac�ndan görünür hale getirerek Orebody DXF dosyas�n� yeniden görüntüleyebilirsiniz. �lave olarak 
baz� yüzey bilgilerini açabilirsiniz ya da voxel modelinin elde edildi� i gözlenen manyetik veri gibi extra 
bilgiler ekleyebilirsiniz (bu veri örnek veri setinin \Grids  klasöründedir). Aln� kaplayan kliplenmi�  veri 
dosyas�: 
 
      D3D_ExampleMagSmooth_Clip.Tab 
 
Manyetik yüzeyi görüntülemek için, MapInfo Professional’a dönün ve File>Open Table seçene� ini 
kullan�p, yukar�daki tabloyu yüklemek için \Grids  klasörüne ula� �n. H�zl� Viev in 3D seçene� ini ya da 
Discover 3D menüsündeki View map in 3D  menü seçene� ini kullan�n. Harita Discover 3D 
görüntüsüne eklendi� inde manyetikler için alanlar� hareket ettirmek için Topography_RL  tablosunu 
kullanmay� isteyebilirsiniz. Objeler yüzey boyunca görülebilecek � ekilde Transparency özelli� ini 
de� i� tirmeniz gerekmektedir.  
 
 
 
 
 
 
 
 
  
 
 


